Export & Import TPS Data From Old PC To New PC

The following steps are to be followed should you wish to backup your TPS data. Or Export it from an old PC to a new PC.

  1. Plug-in an external hard drive with a decent amount of storage
  2. Follow this path: C drive -> Program Data -> TrackMan -> TrackMan Performance Studio -> DataBase
  3. Select both files -> Right- Click and select Show More Options -> Send to -> Select the External Drive that should be plugged into the existing PC and then once files have been copied, remove external drive
  4. On new the PC, plug in new external drive and then move back into this pathway -> C drive -> Program Data -> TrackMan -> TrackMan Performance Studio -> DataBase
  5. Once that is done, you'll need to rename the current Database in there. An example of this can be TrackMan performance Studio LocalDBold
  6. After renaming the old database, we can now open up TPS and database/data should now load on new PC

Was this article helpful?

1 out of 2 found this helpful

Have more questions? Submit a request